Can not be deposited and active DOI

Hello Crossref,
My error can not be deposited, and active DOI
Could you please help me to fix them.
Thank you

Hello,

Thanks for your post.

What error are you getting? If the DOI link is producing an error or going to an error page then the DOI is not likely to have been registered with us yet.

To check to see if a DOI is registered or not, you can try resolving the DOI here, https://0-doi-org.libus.csd.mu.edu/ or http://0-hdl-handle-net.libus.csd.mu.edu/ entering the DOI into the box and submitting. You can also add the DOI to end of the URL https://0-doi-org.libus.csd.mu.edu/ and try resolving that link directly.

If they show an error page when you try to resolve them then you can investigate why.

You can track your submissions directly in our admin system, here are some further details on that.: https://0-www-crossref-org.libus.csd.mu.edu/documentation/register-maintain-records/verify-your-registration/submission-queue-and-log/

You can also view past deposits in the admin system as well to check if there were any errors that came through on the submission log and you can also see the xml that was sent to us.

This is explained further here: https://0-www-crossref-org.libus.csd.mu.edu/documentation/register-maintain-records/verify-your-registration/submission-queue-and-log/

At the bottom of the submission log it will say how many successful records were updated and how many have failed.

If you have records that have failed, there should be an error message attached. Further information on the error messages can be found here: https://0-www-crossref-org.libus.csd.mu.edu/documentation/register-maintain-records/verify-your-registration/troubleshooting-submissions/

If you need any further assistance from us then please do come back to us with further information on the issue including the submission ID.

Best regards,
Paul

1 Like